All systems operational

Completed
Qovery Console and API maintenance

Status
Resolved after about 3 hours
Started
May 24, 2022 at 7:00 AM
Completed
May 24, 2022 at 10:00 AM
Affects
Qovery
Api
Application deployment
Console
Infrastructure deployment
  • Completed
    May 24, 2022 at 10:00 AM

    Maintenance has completed successfully

  • Update
    May 24, 2022 at 7:00 AM

    Maintenance is now in progress

  • In progress
    May 24, 2022 at 7:00 AM

    Maintenance is now in progress

  • Planned
    May 24, 2022 at 7:00 AM

    Hi,

    We wanted to inform you that a maintenance operation will be done on our platforms the 23/05/2021 at 7 am UTC. The operation will last for a maximum of 3 hours and will cause a downtime of our console (console.qovery.com) and our API (api.qovery.com)

    Sorry for the short notice, it is an operation that we cannot delay any further.

    We will send you an email once the operation is finished.

    During this downtime period:

    • The infrastructures and services you have deployed on your cloud provider thanks to Qovery will continue to run during the whole operation. This maintenance operation will be completely transparent for your infrastructures and services since it impacts only our internal systems.
    • You will not be able to access the Qovery console or interact with the Qovery API (via the Git provider webhook calls, CLI, Github actions, terraform provider etc..)

    Tips to limit the downtime impact:

    • You won't be able to deploy your applications with Qovery during this downtime period, carefully plan your releases before this maintenance operation.
    • If your auto-deploy option is activated on Qovery side and you have merged new code during the downtime, don't forget to launch a manual deployment to align the environment with the latest code. If in your CI/CD you have any script interacting with the Qovery API (Github actions, terraform, custom scripts, etc..), ensure that they won't block your pipeline during the downtime. Feel free to contact us if you have any questions.