All systems operational

Resolved
Application Deployments are failing

Started
June 10, 2022 at 4:01 PM
Status
Resolved after about 1 hour

Impact

Minor outage
Affected
Qovery
Application deployment
  • Resolved
    June 10, 2022 at 5:34 PM

    We just resolved the issue!

  • Resolved
    June 10, 2022 at 5:20 PM

    Our cloud provider where the Qovery engines are running is facing several issues. We tried to mitigate it without success. Finally, we moved our Engines to another cloud provider to solve this issue.

  • Monitoring
    June 10, 2022 at 5:12 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    June 10, 2022 at 4:28 PM

    We have identified the problem and working on a fix.

    ETA 1 hour from now

  • Investigating
    June 10, 2022 at 4:01 PM

    We are currently investigating this incident.