All systems operational

Resolved
Buildpack deployments failure

Started
September 28, 2022 at 10:31 AM
Status
Resolved after less than a minute

Impact

Operational
Affected
Qovery
Application deployment
  • Resolved
    September 28, 2022 at 10:31 AM

    We are currently investigating this incident.

    It’s related to heroku recent change, removing compatibility with 20 builder version: Releases · heroku/procfile-cnb · GitHub

    Forum thread https://discuss.qovery.com/t/cannot-deploy-issue-with-a-buildpack/1454/8