All systems operational

Completed
Kubernetes 1.22 upgrade for PRODUCTION clusters

Status
Resolved after 3 days
Started
December 11, 2022 at 9:00 AM
Completed
December 14, 2022 at 3:23 PM
Affects
AWS
DigitalOcean
Scaleway
  • Completed
    December 14, 2022 at 3:22 PM

    All clusters have been upgraded to version 1.22

  • Planned
    December 11, 2022 at 9:00 AM

    As shared in this post, we will start upgrading some of your Kubernetes clusters to the 1.22 version.

    This week we will start by upgrading all your PRODUCTION clusters. We do not have yet a precise time when we will trigger the update, we will keep you informed as soon as we have more visibility