Qovery - Cluster deployments are not working on Scaleway – Incident details

Third Party: Scaleway → Elements - Products → Container Registry experiencing degraded performance

Cluster deployments are not working on Scaleway

Resolved
Operational
Started almost 3 years agoLasted about 5 hours

Affected

Qovery

Operational from 8:27 AM to 1:48 PM

Infrastructure deployment

Operational from 8:27 AM to 1:48 PM

Scaleway

Operational from 8:27 AM to 1:48 PM

Updates
  • Resolved
    Resolved

    Hi,

    Issue resolved, seems to came from Scaleway bucket creation.

    Thanks for your understanding

  • Investigating
    Investigating

    We are currently investigating this incident.