Qovery - environment/services displayed as "stopped" + SSH/port-forward not working – Incident details

Third Party: Scaleway → Elements - Products → Object Storage experiencing degraded performance

environment/services displayed as "stopped" + SSH/port-forward not working

Resolved
Degraded performance
Started 9 days agoLasted about 1 hour

Affected

Qovery

Degraded performance from 2:14 PM to 3:12 PM

Console

Degraded performance from 2:14 PM to 3:12 PM

Updates
  • Resolved
    Resolved

    A fix has been deployed. It is possible you have to clear the browser cache (Ctrl + Shift + R) to see the statuses again.

  • Monitoring
    Monitoring

    A fix has been deployed. It is possible you have to clear the browser cache (Ctrl + Shift + R) to see the statuses again.

  • Identified
    Identified

    We have found the fix and re-deploying all the clusters

  • Investigating
    Investigating
    • the environment and services are displayed in the console as "stopped" while the environments run properly. There's no impact on your environments, you can continue to deploy your applications with no risk.

    • SSH and port-forward features are not working anymore


    We are currently investigating this incident.