Third Party: Scaleway → Elements - AZ → nl-ams-2 experiencing degraded performance

Kubernetes 1.26 upgrade for NON-PRODUCTION clusters

Completed
Scheduled for July 17, 2023 at 8:00 AM – July 18, 2023 at 6:59 AM

Affects

Qovery
Environment deployment
Infrastructure deployment
Updates
  • Completed
    July 18, 2023 at 6:59 AM
    Completed
    July 18, 2023 at 6:59 AM

    All non-production cluster have successfully been migrated to 1.26!

  • In progress
    July 17, 2023 at 8:51 AM
    In progress
    July 17, 2023 at 8:51 AM

    Maintenance is now in progress.

  • Planned
    July 17, 2023 at 8:00 AM
    Planned
    July 17, 2023 at 8:00 AM

    As shared in this post, we will start upgrading some of your Kubernetes clusters to the new version.

    This week we will start by upgrading all your NON-PRODUCTION clusters. We do not have yet a precise time when we will trigger the update, we will keep you informed as soon as we have more visibility