Third Party: Scaleway → Elements - AZ → nl-ams-2 experiencing degraded performance

Qovery maintenance

Completed
Scheduled for July 07, 2023 at 7:00 AM – 1:23 PM

Affects

Qovery
Console
Api
Environment deployment
Infrastructure deployment
Updates
  • Completed
    July 07, 2023 at 1:23 PM
    Completed
    July 07, 2023 at 1:23 PM

    Maintenance has completed successfully.

  • In progress
    July 07, 2023 at 7:00 AM
    In progress
    July 07, 2023 at 7:00 AM

    We are planning for scheduled maintenance during that time.

    Some services may be unresponsive for a few minutes during that time. So if you can't deploy/update/create/delete, please try again a few minutes later.

    There will be no impact on your infrastructure, services will continue to run as usual.

    Thanks for your understanding