Third Party: Scaleway → Elements - AZ → nl-ams-2 experiencing degraded performance

Docker Builder Error

Resolved
Operational
Started about 1 month ago Lasted about 1 hour

Affected

Qovery
Infrastructure deployment
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We provided a fix and we monitor that everything is fixed. Please retry your GitHub / GitLab / Bitbucket deployments.

  • Identified
    Identified

    We are working on a fix for this incident. Impact: your GitHub / GitLab and Bitbucket applications might failed to be deployed with the error message "Cannot provision docker builder. Retrying..." - if it happens, wait a few minutes and then retry.

  • Investigating
    Investigating
    We are currently investigating this incident.