All systems operational

Completed
Updating some configuration for HIPAA compliency

Status
Resolved after about 1 hour
Started
January 16, 2022 at 3:50 PM
Completed
January 16, 2022 at 4:44 PM
Affects
Api
Application deployment
Infrastructure deployment
  • Completed
    January 16, 2022 at 5:19 PM

    Maintenance has completed successfully.

  • Planned
    January 16, 2022 at 3:50 PM

    We are planning for a scheduled maintenance during that time.