All systems operational

Resolved
Clusters can't be deployed/updated/delete

Started
January 16, 2022 at 3:55 PM
Status
Resolved after about 4 hours

Impact

Major outage
Affected
Qovery
Infrastructure deployment
  • Resolved
    January 16, 2022 at 8:00 PM

    The fix is now deployed. Sorry for the inconvenience

  • Identified
    January 16, 2022 at 4:40 PM

    The issue comes from a library we're using on the Engine. We're looking for possible solutions

  • Investigating
    January 16, 2022 at 3:55 PM

    Clusters can't be deployed/updated/delete at the moment, we're investigating on the issue