All systems operational

Resolved
Auth0 API

Started
May 31, 2022 at 10:15 AM
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
Qovery
Api
  • Resolved
    May 31, 2022 at 11:58 AM

    Solved

  • Investigating
    May 31, 2022 at 10:15 AM

    Auth0 authentication provider connection issue