All systems operational

Resolved
Qovery Console & Website unreachable

Started
June 09, 2022 at 7:23 AM
Status
Resolved after 9 minutes

Impact

Operational
Affected
Qovery
Console
  • Resolved
    June 10, 2022 at 5:21 PM

    The issue was a human mistake. We added more control to this specific internal section to avoid this issue coming back later.

  • Resolved
    June 09, 2022 at 7:32 AM

    We just resolved the issue!

  • Investigating
    June 09, 2022 at 7:23 AM

    We are currently investigating this incident.