All systems operational

Resolved
Bitbucket webhooks issue: Some automatic deployments are not triggered

Started
June 17, 2022 at 10:00 AM
Status
Resolved after about 2 hours

Impact

Minor outage
Affected
Qovery
Application deployment
  • Resolved
    June 17, 2022 at 12:08 PM

    We just resolved the issue!

  • Monitoring
    June 17, 2022 at 10:17 AM

    We implemented a fix and currently monitoring the result.

  • Identified
    June 17, 2022 at 10:04 AM

    We are continuing to work on a fix for this incident.

  • Investigating
    June 17, 2022 at 10:00 AM

    We are experiencing issues with Bitbucket webhooks. Some automatic deployments are not triggered

    We are currently investigating this incident.