All systems operational

Resolved
Auth0 issues

Started
June 21, 2022 at 8:50 AM
Status
Resolved after less than a minute

Impact

Operational
Affected
Qovery
Application deployment
Console
Infrastructure deployment
  • Resolved
    June 21, 2022 at 8:50 AM

    The issue is now over, Auth0 is now working properly.

  • Monitoring
    June 21, 2022 at 7:25 AM

    Auth0 is aware of the issue and actively working on it: https://status.auth0.com/?environment=Production

  • Identified
    June 21, 2022 at 6:50 AM

    Hi,

    Auth0 is experiencing issues actually; we see a lot of issues on Token delivery and renewal. Auth0 status page is not up to date yet, but they should communicate on it soon https://status.auth0.com/

    Sorry for the inconvenience