All systems operational

Resolved
Qovery API Down

Started
August 10, 2022 at 8:54 AM
Status
Resolved after 1 minute

Impact

Major outage
Affected
Qovery
Api
Console
  • Resolved
    August 10, 2022 at 8:55 AM

    We just resolved the issue!

  • Investigating
    August 10, 2022 at 8:54 AM

    We are currently investigating this incident.