All systems operational

Resolved
Console certificate issue

Started
August 18, 2022 at 8:00 AM
Status
Resolved after 34 minutes

Impact

Major outage
Affected
Qovery
Console
  • Resolved
    August 18, 2022 at 8:34 AM

    We just resolved the issue! We're still investigating why it has failed.

  • Investigating
    August 18, 2022 at 8:00 AM

    Hi,

    We're facing an issue with the console TLS. We're digging into it to fix it.

    Thanks