All systems operational

Completed
Qovery Console and API maintenance

Status
Resolved after about 1 hour
Started
September 13, 2022 at 7:00 AM
Completed
September 13, 2022 at 8:29 AM
Affects
Qovery
Api
Console
  • Completed
    September 13, 2022 at 8:29 AM

    Maintenance has completed successfully.

  • In progress
    September 13, 2022 at 7:00 AM

    Maintenance is now in progress

  • Planned
    September 13, 2022 at 7:00 AM

    Hi,

    We wanted to inform you that a maintenance operation will be done on our platforms the 13/09/2022 at 7 am UTC in order to upgrade our production cluster Kubernetes version. The procedure will last for a maximum of 3 hours and might cause some downtime of our console (console.qovery.com) and our API (api.qovery.com)

    We will send you an email once the operation is finished.

    During this downtime period:

    • The infrastructures and services you have deployed on your cloud provider thanks to Qovery will continue to run throughout the operation. This maintenance operation will be transparent for your infrastructures and services since it impacts only our internal systems.
    • You might have temporary problems accessing the Qovery console or interacting with the Qovery API (via the Git provider webhook calls, CLI, Github actions, terraform provider etc..).

    Feel free to contact us if you have any questions.