All systems operational

Resolved
Qovery API is Down

Started
October 21, 2022 at 7:32 AM
Status
Resolved after 37 minutes

Impact

Major outage
Affected
Qovery
Api
Application deployment
Console
Infrastructure deployment
  • Resolved
    October 21, 2022 at 8:09 AM

    We just resolved the issue!

  • Identified
    October 21, 2022 at 7:32 AM

    The problem has been identified and we are working on a solution.

    The Qovery API is currently not available and it impacts the console and any direct integration with it.