Third Party: Scaleway → Elements - AZ → nl-ams-1 experiencing degraded performance
Console maintenance -> Good bye V2
Completed
Scheduled for March 15, 2023 at 1:00 PM – 4:00 PM
Affects
Qovery
Under maintenance from 1:00 PM to 4:00 PM
Console
Under maintenance from 1:00 PM to 4:00 PM
Updates
Completed
March 15, 2023 at 4:00 PM
Completed
March 15, 2023 at 4:00 PM
Maintenance has completed successfully
In progress
March 15, 2023 at 1:00 PM
In progress
March 15, 2023 at 1:00 PM
Maintenance is now in progress
Planned
March 15, 2023 at 1:00 PM
Planned
March 15, 2023 at 1:00 PM
Hi, we're excited to say good buy to Console V2. The URL new.console.qovery.com will not be used anymore. A redirect will be made to console.qovery.com.
New URL will be console.qovery.com. We expect a possible downtime for some users up to 5 min between 2PM-5PM CET Time.