Qovery - Stuck application deployments – Incident details

Third Party: Scaleway → Elements - Products → Container Registry experiencing degraded performance

Stuck application deployments

Resolved
Operational
Started about 1 year agoLasted 6 days

Affected

Qovery

Operational from 3:04 PM to 12:25 PM

Console

Operational from 3:04 PM to 12:25 PM

Api

Operational from 3:04 PM to 12:25 PM

Environment deployment

Operational from 3:04 PM to 12:25 PM

Infrastructure deployment

Operational from 3:04 PM to 12:25 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Deployment has been unblocked, we keep investigating on the reason.

  • Investigating
    Update

    The root cause is not identified yet. We're resetting the wrong status to unlock stuck deployments and keep investigating the issue.

  • Investigating
    Investigating

    Hi,

    Several customers reported issues with the application's deployments. Deployments occurs but last success message is not received, so deployments look stuck.

    We are currently investigating this incident.

    Sorry for the inconvenience