Qovery - Managed Cluster deployment and update not available – Incident details

Managed Cluster deployment and update not available

Resolved
Operational
Started about 2 months agoLasted about 6 hours

Affected

Qovery

Partial outage from 8:56 AM to 2:27 PM

Infrastructure deployment

Partial outage from 8:56 AM to 2:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    There is an issue with the deployment and update of the managed clusters

    We are currently investigating this incident.