Qovery - Container deployment experiencing issues during the Mirroring step – Incident details

Container deployment experiencing issues during the Mirroring step

Resolved
Degraded performance
Started 8 days agoLasted about 2 hours

Affected

Qovery

Degraded performance from 4:28 PM to 5:16 PM, Operational from 5:16 PM to 6:31 PM

Environment deployment

Degraded performance from 4:28 PM to 5:16 PM, Operational from 5:16 PM to 6:31 PM

Updates
  • Resolved
    Resolved

    The issue is finally closed but the root cause has not been identified (probably external)

  • Monitoring
    Monitoring

    The issue seems to have disappeared, we are trying to understand why

  • Investigating
    Investigating

    Container deployment is experiencing issues during the Mirroring step (long mirroring potentially failing)

    We are investigating