Qovery - All deployment jobs are currently stuck in the queue – Incident details

Experiencing partially degraded performance

All deployment jobs are currently stuck in the queue

Resolved
Major outage
Started about 21 hours agoLasted about 15 hours

Affected

Qovery

Major outage from 5:00 PM to 6:33 PM, Operational from 6:33 PM to 7:46 AM

Environment deployment

Major outage from 5:00 PM to 6:33 PM, Operational from 6:33 PM to 7:46 AM

Infrastructure deployment

Major outage from 5:00 PM to 6:33 PM, Operational from 6:33 PM to 7:46 AM

Updates
  • Postmortem
    UTC
    Postmortem
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We’ve identified the issue. Everything is running smoothly now, and we’ll continue monitoring the situation. You can restart your stuck deployments.

  • Investigating
    UTC
    Investigating

    All deployment jobs are currently stuck in the queue. We’re continuing to work on a fix for this incident.