Qovery - Production incident – Incident details

Third Party: Scaleway → Elements - Products → Container Registry experiencing degraded performance

Production incident

Resolved
Major outage
Started over 1 year agoLasted about 2 hours

Affected

Qovery

Major outage from 2:27 PM to 4:05 PM

Console

Major outage from 2:27 PM to 4:05 PM

Api

Major outage from 2:27 PM to 4:05 PM

Environment deployment

Major outage from 2:27 PM to 4:05 PM

Infrastructure deployment

Major outage from 2:27 PM to 4:05 PM

Scaleway

Major outage from 2:27 PM to 4:05 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    We are facing a production incent. Issue is identified and being working on.