Qovery - Qovery internal services outage – Incident details

Third Party: Scaleway → Elements - Products → Container Registry experiencing degraded performance

Qovery internal services outage

Resolved
Operational
Started about 1 year agoLasted about 2 hours

Affected

Qovery

Operational from 9:19 AM to 10:53 AM

Console

Operational from 9:19 AM to 10:53 AM

Api

Operational from 9:19 AM to 10:53 AM

Environment deployment

Operational from 9:19 AM to 10:53 AM

Infrastructure deployment

Operational from 9:19 AM to 10:53 AM

Updates
  • Resolved
    Update

    This incident has been resolved.

  • Resolved
    Resolved

    We are facing a major internal services issue, we are investigating in with AWS support.

    Console, API and Terraform are not available for the time being, but your clusters and services are not impacted.