Completed
Kubernetes 1.25 upgrade for PRODUCTION clusters

Status
Resolved after less than a minute
Started
July 10, 2023 at 8:34 AM
Completed
July 10, 2023 at 8:34 AM
Affects
Qovery
Environment deployment
Infrastructure deployment
  • In progress
    July 10, 2023 at 8:37 AM

    Maintenance is now in progress.

  • Completed
    July 10, 2023 at 8:34 AM

    As shared in this post, we will start upgrading some of your Kubernetes clusters to the new version.

    This week we will start by upgrading all your PRODUCTION clusters. We do not have yet a precise time when we will trigger the update, we will keep you informed as soon as we have more visibility.