Third Party: Scaleway → Elements - AZ → fr-par-1 experiencing degraded performance

Invitation emails not sent

Resolved
Degraded performance
Started 5 months ago Lasted 8 days

Affected

Qovery
Emails
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    We will change our email service provider in the coming days to fix this incident. At the moment, please use the workaround below.

  • Identified
    Update

    Our Email provider is still investigating. We are continuing to work on a fix for this incident. Please keep using our workaround (cf last incident messages)

  • Identified
    Update

    Our Email provider is investigating. We are continuing to work on a fix for this incident. Please keep using our workaround (cf last incident messages)

  • Identified
    Identified

    We identified that the issue is coming from our Email Provider. We are continuing to work on a fix for this incident. Please keep applying the workaround below at the moment.

  • Investigating
    Investigating

    We are currently investigating this incident. In the meantime, please copy and share manually the invitation link with your user.

    iamge