Qovery console maintenance
Scheduled for January 10, 2024 at 1:00 PM – 1:19 PM
Affects
Qovery
Under maintenance from 1:00 PM to 1:19 PM
Console
Under maintenance from 1:00 PM to 1:19 PM
Completed
January 10, 2024 at 1:19 PMCompleted
January 10, 2024 at 1:19 PMMaintenance has completed successfully.
In progress
January 10, 2024 at 1:00 PMIn progress
January 10, 2024 at 1:00 PMMaintenance is now in progress
Planned
January 10, 2024 at 1:00 PMPlanned
January 10, 2024 at 1:00 PMQovery console will be under maintenance at 2PM CET time. The console will be randomly available in the hour.
This maintenance is made to strongly enhance Qovery console reliability and speed up assets loading.