Qovery - GCP - Cannot deploy applications / containers to GCP clusters – Incident details

GCP - Cannot deploy applications / containers to GCP clusters

Resolved
Operational
Started 6 months agoLasted 1 day

Affected

Qovery

Operational from 6:01 AM to 11:31 AM

Environment deployment

Operational from 6:01 AM to 11:31 AM

Third party: GCP

Third Party: Google Cloud Platform → Google Cloud Networking

Third Party: Google Cloud Platform → Google Compute Engine

Third Party: Google Cloud Platform → Google Kubernetes Engine

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.