Third Party: Scaleway → Elements - AZ → fr-par-1 experiencing degraded performance

Kubernetes 1.27 upgrade for NON-PRODUCTION clusters

Completed
Scheduled for February 12, 2024 at 8:00 AM – February 14, 2024 at 8:00 AM

Affects

Qovery
Environment deployment
Infrastructure deployment
Updates
  • Completed
    February 14, 2024 at 8:00 AM
    Completed
    February 14, 2024 at 8:00 AM
    Maintenance has completed successfully
  • In progress
    February 12, 2024 at 8:00 AM
    In progress
    February 12, 2024 at 8:00 AM

    Maintenance is now in progress

  • Planned
    February 12, 2024 at 8:00 AM
    Planned
    February 12, 2024 at 8:00 AM

    As shared in this post, we will start upgrading some of your Kubernetes clusters to the new version.

    This week we will start by upgrading all your NON-PRODUCTION clusters. We do not have yet a precise time when we will trigger the update, we will keep you informed as soon as we have more visibility