Third Party: Scaleway → Elements - AZ → fr-par-1 experiencing degraded performance

Qovery maintenance

Completed
Scheduled for March 10, 2024 at 2:00 PM – 6:02 PM

Affects

Qovery
Api
Environment deployment
Infrastructure deployment
Updates
  • Completed
    March 10, 2024 at 6:02 PM
    Completed
    March 10, 2024 at 6:02 PM
    Maintenance has completed successfully.
  • In progress
    March 10, 2024 at 2:00 PM
    In progress
    March 10, 2024 at 2:00 PM
    Maintenance is now in progress
  • Planned
    March 10, 2024 at 2:00 PM
    Planned
    March 10, 2024 at 2:00 PM

    We are planning for scheduled maintenance during that time.

    Some services may be unresponsive for a few minutes during that time. So if you can't deploy/update/create/delete, please try again a few minutes later.

    There will be no impact on your infrastructure, services will continue to run as usual.

    Thanks for your understanding