All systems operational

Completed
Kubernetes 1.22 upgrade for NON-PRODUCTION clusters

Status
Resolved after 2 days
Started
December 05, 2022 at 9:00 AM
Completed
December 07, 2022 at 11:23 AM
Affects
AWS
DigitalOcean
Scaleway
  • Completed
    December 07, 2022 at 11:22 AM

    All non-production clusters have been updated. You can now verify that everything is fine!

  • In progress
    December 06, 2022 at 11:11 AM

    Non-production cluster upgrade is in progress.

  • Planned
    December 05, 2022 at 9:00 AM

    As shared in this post, we will start upgrading some of your Kubernetes clusters to the 1.22 version.

    This week we will start by upgrading all your NON-PRODUCTION clusters. We do not have yet a precise time when we will trigger the update, we will keep you informed as soon as we have more visibility