Third Party: Scaleway → Elements - AZ → nl-ams-1 experiencing degraded performance

Kubernetes 1.23 upgrade for PRODUCTION clusters

Completed
Scheduled for February 20, 2023 at 7:00 AM – February 21, 2023 at 4:47 PM

Affects

Qovery
Infrastructure deployment
Scaleway
Updates
  • Completed
    February 21, 2023 at 4:47 PM
    Completed
    February 21, 2023 at 4:47 PM

    Maintenance has completed successfully.

  • In progress
    February 20, 2023 at 7:00 AM
    In progress
    February 20, 2023 at 7:00 AM

    Maintenance is now in progress

  • Planned
    February 20, 2023 at 7:00 AM
    Planned
    February 20, 2023 at 7:00 AM

    As shared in this post, we will start upgrading some of your Kubernetes clusters to the 1.23 version.

    The week of 13/02/2023 we will start by upgrading all your PRODUCTION clusters. We do not have yet a precise time when we will trigger the update, we will keep you informed as soon as we have more visibility.