All systems operational

Completed
Qovery maintenance

Status
Resolved after about 4 hours
Started
January 17, 2023 at 7:40 AM
Completed
January 17, 2023 at 11:40 AM
Affects
Api
Application deployment
Console
Infrastructure deployment
  • Completed
    January 17, 2023 at 11:40 AM

    Maintenance has completed successfully

  • In progress
    January 17, 2023 at 7:40 AM

    Maintenance is now in progress

  • Planned
    January 17, 2023 at 7:40 AM

    We are planning for a scheduled maintenance on Qovery, there might have some small hiccup during this timeframe.