All systems operational

Resolved
[AWS] Image cache not used during deployment, deployment time might be longer

Started
January 24, 2023 at 8:57 AM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
Cloud providers
AWS
Qovery
Application deployment
  • Resolved
    January 24, 2023 at 10:16 AM

    The fix has been released! The incident is now closed

  • Identified
    January 24, 2023 at 8:57 AM

    Following a change in how they store internally their images, we are not using anymore the caching mechanism that was avoiding re-building your code each time. This means that your code might be rebuilt even if no change was done to it, increasing the deployment time.

    We are currently working on a fix.