All systems operational

Resolved
Deployments might get stuck in deploying state

Started
January 24, 2023 at 4:54 PM
Status
Resolved after about 3 hours

Impact

Degraded performance
Affected
Qovery
Application deployment
  • Resolved
    January 24, 2023 at 8:00 PM

    We just resolved the issue!

  • Investigating
    January 24, 2023 at 4:54 PM

    We are currently investigating this incident.

    Waiting for a fix to be released, we are regularly unblocking the stuck deployments by marking them as failed.