Qovery - Problem with PostgreSQL ContainerDB. – Incident details

Customer infratructure experiencing partial outage

Problem with PostgreSQL ContainerDB.

Resolved
Major outage
Started about 20 hours agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    We published a fix with the needed environment variables.

    We are waiting for the official Bitnami's fix.

    If you encounter any error, please redeploy your ContainerDB.

    This incident is resolved.

  • Identified
    Identified

    Following the latest release of PostgreSQL Bitnami Image, there is a missing variable when starting the DB.

    Official issue: Here and Here


    We are continuing to work on a fix for this incident.

    In the meantime, please do not redeploy your ContainerDB.